Dear iPM plug-ins users,

Thank you for using iPM plug-ins.
As you may have known new Adobe Illustrator and Mac OS have been released.
Since the plug-ins may not work properly in the new program, we advise you not to update your Illustrator or Mac.

Regarding the compatibility with the new programs, the new subscription edition which is going to be released in the spring 2022 will support them.

We are sorry for the inconvenience. We will post the results of the verification on this website as they become available.
Your understandings would be greatly appreciated.

How to keep the plug-ins working

To keep the plug-ins working normally, we advise you NOT to update until we complete verification. Please maintain the environment in which you are currently using the plug-ins, as updating Illustrator or Mac OS may cause malfunctions of the plug-ins.

Turn off auto update for Adobe Illustrator

If you have set Creative Cloud to automatically keep all applications up to date, Adobe Illustrator will be automatically updated to the 2022 version. We advise you to turn it off immediately.

How to turn off auto update

  1. Log in to Adobe Creative Cloud and choose preferences in the up right.

2. Uncheck the automatic update setting.

In case you want to install Adobe Illustrator 2022

The new subscription edition which is going to be released in the spring 2022 will support them.

About Adobe Illustrator 2020

When Adobe Illustrator 2022 is released, new installations of Adobe Illustrator 2020 may no longer be possible. If you need the 2020 version, please install it beforehand.

About Mac OS Monterey (12.0)

The new version of Mac OS, OS 12.0 (Monterey), has been released.
Updating to Mac OS 12.0 immediately after its release may cause malfunctions of Adobe Illustrator and our plug-ins.
We recommend that you refrain from updating until our verification process is complete, even if you get the update notification.